WordPress 使用者請更新 Bad Behavior 外掛

WordPress 使用者請更新 Bad Behavior 外掛至 2.0.11 版本,或停止使用這個外掛 (可於 cpanel 控制台內將外掛的 Bad-Behavior 檔案匣刪除,即可停用)。

今天花了很久時間在處理這個問題,後來網站服務商的工程師告知我有這個問題,我才可以慢慢修正回來。

若繼續使用Bad Behavior比較舊的版本,會造成 wordpress 運作不正常,自己的網站會把自己的 script 鎖起來不讓管理者使用,自然也無法更新資料,網站也會告知你的程式會有潛在被駭的可能性,詳細的狀況,在 Bad behavior 2.0.11 版本的下載網頁上面有說明。

Advertisements

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com Logo

您的留言將使用 WordPress.com 帳號。 登出 / 變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 / 變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 / 變更 )

Google+ photo

您的留言將使用 Google+ 帳號。 登出 / 變更 )

連結到 %s