WordPress 2.7自動升級2.7.1注意事項

Simply Something Sophisicated - a WordPress poster on Flickr - Photo Sharing!
(image by teddY-riseD)

在 wordpress 2.7 版之後,wordpress外掛 WordPress Automatic Upgrade 已經跟主程式有些衝突。所以在按 2.7 版的 upgrade 按鈕會出現 fatal error 的錯誤訊息。這時候只要去 plugin 頁面,將外掛 WordPress Automatic Upgrade 完全移除(delete),即可順利利用 2.7 版本的 upgrade 系統,將 2.7 升級到 2.7.1 版。我是在WordPress › Support » fatal error installing plugins "cannot redeclare class pclzip" 這篇看到的解,請參考。

Advertisements

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com Logo

您的留言將使用 WordPress.com 帳號。 登出 / 變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 / 變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 / 變更 )

Google+ photo

您的留言將使用 Google+ 帳號。 登出 / 變更 )

連結到 %s